Gears提供了丰富的功能,但由于JIRA有着众多的版本,兼容性也是我们需要解决的,以便于我们能够提供较为全面的支持。

我们Gears的功能扩展目前提供了以下几个插件,需要针对JIRA不同的版本进行安装

  1. 登记工时限制扩展包(Gearsext-worklog-restricted)

JIRA版本安装包文件说明
JIRA7.0.0~~~ JIRA7.3.8
Gears-ext for worklog restricted-support-7.0.0-7.3.8

点此下载

使用JIRA的安装版本在7.0.0到JIRA7.3.8版本

需要下载此版本,其它版本安装会出错或者使用时出错

JIRA7.4.0之后版本
Gears-ext for worklog restricted support-above-7.4.0

点此下载

使用JIRA的安装版本在7.4.0版本之后,需要安装此插件

需要下载此版本,其它版本安装会出错或者使用时出错

影响功能为,